Вакансии

Программист 1С, Полный день, от 110 000 руб.

13 Апреля

Город: Санкт-Петербург
Зарплата: от 110 000 руб.
Тип занятости: Полный день
Территория работы: Удаленно

Специализация: Программист 1С
Платформа: Платформа 1С v8.3
Конфигурация: 1С:Бухгалтерия 3.0
Требуемый опыт работы: 1-3 лет
Вступление:

// Программист 1С

// Опубликовано: 13.04.2021

Функция ЧеловекПодходитДляВакансии(Кандидат)   

    НабраноБаллов = 0;

    Для Каждого Требование Из Требования() Цикл

        Если Кандидат.Навыки.Найти(Требование) <> Неопределено Тогда

            НабраноБаллов = НабраноБаллов + 1;

       КонецЕсли;

    КонецЦикла;

    Возврат (НабраноБаллов >= Требования.Количество() - 2);

КонецФункции

Функция ПредложениеОРаботе(Кандидат) Экспорт

    Если НЕ ЧеловекПодходитДляВакансии(Кандидат) Тогда

       Возврат Неопределено;

    КонецЕсли;   

    Возврат Предложение();

КонецФункции

Обязанности

// Разрабатываем типовые программные продукты для финансовых организаций.

// Ищем в свою команду программиста 1С.

// Удаленно, возможно из любого региона.

Функция Задачи()

   Задачи = Новый Массив;

   Задачи.Добавить("Работа_по_текущим_задачам_проекта");

   Задачи.Добавить("Помощь_поддержке_первой_линии");

   Задачи.Добавить("Поддержка_пользователей");

КонецФункции;

Требования

Функция Требования()   

   Требования = Новый Массив;

   Требования.Добавить("Программирование Платформа_8.3");

   Требования.Добавить("Знание конфигурации: Бухгалтерия_3");

   Требования.Добавить("Знание языка запросов");

   Требования.Добавить("Опыт работы с xml");

   Требования.Добавить("Знания бухгалтерского учета");

   Требования.Добавить("Желание работать в дружном коллективе");

КонецФункции;

Условия

Функция Предложение()   

    Предложение = Новый Структура;

    Предложение.Вставить("Уровень_ЗП", 120000);

    Предложение.Вставить("С_учетом_налогов", Истина);

    Предложение.Вставить("Расположение", "Удаленно");

    Предложение.Вставить("Адрес_офиса_компании", "Санкт-Петербург_ул._Мельничная_18_оф._805");

    Предложение.Вставить("Компания", "Лидер_в_своем_сегменте_в_России");

    Предложение.Вставить("Уровень_профессионального_роста", "Максимальный");

    Предложение.Вставить("Коллектив", "Профессионалы");

    Предложение.Вставить("Что_делать", Задачи());

КонецФункции;

Откликнуться
Откликнуться можно без регистрации